تحذير! ثغرة أمنيّة جديدة في اجهزة ابل Apple تمّ استغلالها قبل الكشف عنها – يرجى التحديث

بعد إصدار نظام 14.7 الخاص بأجهزة ايفون iPhone وايباد iPad لإصلاح أكثر من 40 ثغرة أمنيّة، صرّحت الشركة عن وجود ثغرة أمنيّة من نوع “هجوم دون انتظار zero-day vulnerability” وهذا يعني أنّ الثغرة قد استغلّها مهاجمون قبل أن تكتشفها الشركة أو تصلحها.

وجدت هذه الثغرة في ذاكرة الأجهزة حيث استطاع بعض القراصنة استغلالها لتنفيذ تعليماتٍ برمجية تعسّفية arbitrary code execution على أجهزة الضحايا. تتأثر بهذه الثغرات كل من أجهزة ايفون iPhone، ايباد iPad، وماك mac.

يجب على مستخدمي أجهزة آبل Apple تنصيب آخر تحديث على كافّة أجهزتهم، وذلك عن طريق الذهاب إلى إعدادات الجهاز Settings ← الإعدادات العامّة General ← البحث عن تحديث النظام Software Update ثم النقر على تحديث Update. ويستحسن دائما تفعيّل التحديث التلقائي Automatic Updates من القائمة ذاتها. يرجى التأكّد أنّ إصدار نظام أجهزة ايفون وايباد هو  14.7، ونظام ماك macOS Big Sur هو 11.5

لم تُفصح الشركة عن معلوماتٍ كافية متعلّقة بالثغرة الأمنيّة وذلك حتّى يستطيع معظم المستخدمين تحديث أنظمتهم قبل أن يكتشف القراصنة كيفيّة استغلال هذه الثغرة ويشنّوا هجماتهم على مستخدمي الأنظمة غير المحدّثة. 

ويجدر بالذكر أنّ هذه الثغرة هي ثغرة رقم 13 في اجهزة ابل Apple التي تم استغلالها من قبل قراصنة قبل أن تكشفها الشركة أو تصلحها خلال هذا العام.

ينصح فريق سلامتك المستخدمين بالمواظبة على البحث عن تحديثاتٍ لجميع البرامج والتطبيقات التي تستخدمونها، وذلك لحماية أنفسكم من أي مخاطر تهدد سلامتكم الرقميّة.

 

المصدر

هل كانت هذه المقالة مفيدة؟

عن عملنا

أخبار وتنبيهات رقمية

موارد المساعدة الذاتية

الدعم الرقمي

التدريب والعيادات

المساعدة الطارئة