تحذيرّ! ابل Apple تصلح ثغرات أمنيّة في أجهزتها القديمة وتحثّ المستخدمين على التحديث 

قامت شركة أبل Apple بإصلاح ثلاثة ثغرات أمنيّة في أجهزتها القديمة التي تمّ طرحها قبل حوالي خمسة سنوات، مثل ايفون iPhone 5s. وتبيّن أن ثغرتان قد تمّ استغلالهم قبل أن تكتشفهم الشركة أو تصلحهم، وهذا يجعل هذه الثغرات من نوع “هجوم دون انتظار zero-day vulnerability”.

يمكن استغلال هذه الثغرات بعدّة طرق، مثلاً، يمكن دفع المستخدمين إلى زيارة أو التفاعل مع موقع متلاعب به، ثم إعطاء أوامر تعسفيّة على أجهزة الضحايا. وكالعادة لم تُفصح الشركة عن معلوماتٍ اضافية كافية متعلّقة بالثغرات الأمنيّة وذلك حتّى يستطيع معظم المستخدمين تحديث أجهزتهم قبل أن يكتشف القراصنة هذه الثغرات ويشنّوا هجماتهم على مستخدمي الأجهزة غير المحدّثة.

يجب على مستخدمي أجهزة آبل Apple القديمة تنصيب آخر تحديث على كافّة أجهزتهم، وذلك عن طريق الذهاب إلى إعدادات الجهاز Settings ← الإعدادات العامّة General ← البحث عن تحديث النظام Software Update ثم النقر على تحديث Update. ويستحسن دائما تفعيّل التحديث التلقائي Automatic Updates من القائمة ذاتها. يرجى التأكّد أنّ إصدار النظام  12.5.4

تجدون أدناه قائمة بالأجهزة التي يجب تحديثها إلى نظام 12.5.4:

  • iPhone 5s
  • iPhone 6
  • iPhone 6 Plus
  • iPad Air
  • iPad mini 2
  • iPad mini 3
  • iPod touch (الجيل السادس)

ينصح فريق سلامتك المستخدمين بالمواظبة على البحث عن تحديثاتٍ لجميع البرامج والتطبيقات التي تستخدمونها، وذلك لحماية أنفسكم من أي مخاطر تهدد سلامتكم الرقميّة.

 

 المصدر

هل كانت هذه المقالة مفيدة؟

عن عملنا

أخبار وتنبيهات رقمية

موارد المساعدة الذاتية

الدعم الرقمي

التدريب والعيادات

المساعدة الطارئة