تحذير! ثغرة خطيرة في أدوبي فلاش، يجب التحديث فوراً!

تم اكتشاف ثغرة أمنية خطيرة في برنامج Adobe Flash Player لنظام التشغيل Windows و Mac و Linux  يجب تصحيحها كأولوية قصوى.

وقد تم الإعلان عن الثّغرة في الأسبوع الماضي من قبل أحد الباحثين في نفس اليوم الذي أصدرت فيه Adobe تحديثها، مما يعني أن الّثغرة كانت موجودة  لفترة طويلة قبل هذا.

تم تعريف الثّغرة بالمعرف CVE-2018-15981 أما الإصدار المتأثّر فهو  31.0.0.148 وهو الاصدار  العامل مسبقًا على جميع أنظمة التشغيل الرئيسيّة،  وكذلك متصفحات Chrome  و Edge و Firefox و Internet Explorer.

الإصدار المحدّث هو 31.0.0.153  ومن المفترض أن يتلقى مستخدمو Windows 10 هذا التحديث تلقائيًا من Microsoft للمزيد من  المعلومات انقر هنا 

يُذكر أنه يتم تأمين Flash بشكل كبير في المتصفحات المعروفة مثل (Chrome و Firefox و Edge و Safari) حيث تتطلب  هذه المتصفحات الآن من المستخدمين تفعيل فلاش في كل مرة يتم يطلب موقعٌ ما استخدامه.

 ولا يعتبر هذا دفاعًا مثاليًا لأنّ بعض المواقع الخبيثة تخدع المستخدمين لتفعيله، لهذا ننصح أيضًا بتعطيله تمامًا (بعد تثبيت التحديثات). 

يمكن تعطيل الفلاش من متصفح كروم كما يلي:

  1. على جهاز الكمبيوتر، افتح Chrome.
  2. في أعلى يسار الصفحة، انقر على أيقونة الأعدادت ومن ثم اختيار الإعدادات Settings 
  3. في أسفل الصفحة، انقر على إعدادات متقدمة.
  4. ضمن “الخصوصية والأمان”، انقر على إعدادات المحتوى.
  5. انقر على Flash.
  6. في أعلى الصفحة، قم بازالة الخيار السؤال أولاً (موصى به).

ويذكر أن Adobe ستتوقف عن دعم Flash في نهاية عام 2020.

 

عن عملنا

أخبار وتنبيهات رقمية

موارد المساعدة الذاتية

الدعم الرقمي

التدريب والعيادات

المساعدة الطارئة